AmazonFeed Security Updates

I am happy to announce that I have upgraded AmazonFeed to support the new Amazon security requirements coming into place on Aug. 15’th.  If you are currently using AmazonFeed v. 1.3 or lower, you will want to upgrade to 1.4 or higher before Aug. 15, in order to continue displaying Amazon products on your site using this plugin.

You can read more about or download AmazonFeed on this page.

Related Reading: